Having troubke tapping into a fuse

Discussion in 'General Tacoma Discussion' started by detulio3, Dec 2, 2018.

  1. detulio3

    detulio3 Member

    I bought footwell led strips and tried hooking it up to the fuse box with multiple fuses with the fuse tapper provided and the lights dont turn on with the ground and everything connected. Turn car on and off and everything. Nothing worked at all. Help!
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. whippersnapper02

    whippersnapper02 Negative Nancy

    What did you tap into? Also make sure you have the polarity correct because LEDs only work one way.
     
  4. OP
    detulio3

    detulio3 Member

    The leds work fine when they connected via cigarette lighter but when i try to hook the wires up to the fuse box they dont work. The fuse isnt polarity specific is it?
     
  5. whippersnapper02

    whippersnapper02 Negative Nancy

    Are you using a fuse tap? It should have 2 fuses in it.
     
  6. OP
    detulio3

    detulio3 Member

    Yes
     
  7. Bojangles

    Bojangles Well-Known Member

    What did u use for ground? Pics plz of ground, fuse used, wiring, and led strip information.
     
    Bogunn likes this.
  8. Bojangles

    Bojangles Well-Known Member

    Also, did u try connecting the leads to truck battery, 9v battery or an 18v drill battery?
     
  9. Bojangles

    Bojangles Well-Known Member

  10. JASN

    JASN Well-Known Member

    Yup got to have a ground look for the bolt on the side wall then positive to the fuse it should work fine just watch out if your pulling more amps than the fuse it will blow the fuse everytime you turn it on.

    Sent from my SM-G892U using Taco Forum mobile app
     
  11. arm76

    arm76 Active Member

    Yes, I remember them being polarity specific. Use a voltmeter to check.
     
    detulio3 likes this.
  12. OP
    detulio3

    detulio3 Member

    Will do today after school and I am getting a multimeter after school as well i will let you know how it goes.
     
  13. OP
    detulio3

    detulio3 Member

    No but that would be my 2nd option if the fuse tapping doesnt work.
     
  14. OP
    detulio3

    detulio3 Member

    I had the ground in multiple spots. I am going to use a multimeter today to see which one i should tap into.
     
    JASN likes this.
  15. whippersnapper02

    whippersnapper02 Negative Nancy

    Something has to be up with your wiring.
     

Share This Page